在https://www.wpdaxue.com/wordpress-4-8-will-end-support-for-internet-explorer-versions-8-9-and-10.html看到的,WordPress 4.8 将终止对 Internet Explorer 8/9/10 的支持

来自WordPress官方消息:Matt Mullenweg 宣布即将推出的 WordPress 4.8 将终止对 Internet Explorer 8/9/10 的支持。核心贡献者们在过去的两个月,一直在讨论浏览器支持与新的编辑器的技术要求的关系。
微软早在 2016年1月份就停止了 Internet Explorer 8/9/10 的更新支持,这就意味着这些旧版本的浏览器将无法获得安全等方面的修复,而下一个版本的 TinyMCE 编辑器已被证实不再支持  Internet Explorer 8/9/10。为了长久发展考虑,WordPress官方最终做出了该决定。
这就意味着,开发者们在 WordPress 4.8 及以后的版本中,将不会再针对 Internet Explorer 8/9/10 进行兼容调试了,如果你还在使用这些版本的浏览器,可能在某些功能上无法正常使用(比如下个版本的TinyMCE 编辑器) ,当然,这个一般来说仅对WP后台有比较大的影响,而对于前端浏览器的支持,取决于主题和插件作者,也就是说,你仍旧可以在前端针对旧版本的浏览器去进行兼容开发。

看来那个禁用WP更新的插件又要被我重新启用了呢。毕竟我没机会用到IE9以上的IE(因为我极度排斥Windows 7以上系统,特别是Win10(在我看来这个系统简直就是糟糕透顶的垃圾)我的大多数电脑正在运行Vista,只有两台电脑跑着Win7)。在我这,Chrome也不是任何一台机子都能顺利运行。