又来WP了

这段时间又被Typecho的编辑器强行劝退了,换来换去没一个是完全正常的。。。于是直接回了WP,不过这次我没回最新版,因为新版要求PHP> 5.6,而我机子的环境无法满足这点。。。3.8开始的wp画风就崩坏了,丑得我差点吐出来了,于是我选了自己最喜欢的3.4装了上去,然后把数据转了过来,因为版本太低,超多比较好看的模板都无法使用,好在最后自己找到个对胃口而且好改的模板改了改,现在用上去好像也不差的样子,不过没有自适应,这个我不擅长弄,先搁置了,至于漏洞,要花时间一点一点的填了。。。哎。。。
 
至于这个Blog本身。。。emmmm。。。重新接了点活,希望可以多撑一阵子吧。。。
 

发表评论

电子邮件地址不会被公开。必填项已用 * 标注